Remote code implementation for Whats (CVE 2019-11932)



Remote code execution vulnerability for WhatsApp (CVE-2019-11932)

Sending a GIF via WhatsApp may have hacked your Android phone.

The double free vulnerability in the DDGifSlurp function in decoding.c in libpl_droidsonroids_gif before 1.2.15, as used in WhatsApp for Android before 2.19.244, allows remote attackers to execute arbitrary code or cause denial of service.

For more details, please visit: …

Leave Comment

Your email address will not be published. Required fields are marked *